ProjectHax

ProjectHax General Miscellaneous

Reply
 
Thread Tools Display Modes
  #1  
Old 01-06-2018
LegendaryNacar's Avatar
LegendaryNacar LegendaryNacar is offline
Senior Member
 
Join Date: Oct 2014
Location: Earth
Posts: 540
Default 502 Bad Gateway

I am getting this Error only on FireFox;



What are your guess's for the reason behind of it?

And its my side problem or server side?
__________________
"Its not a shame not to know; what is bad is not asking."
-Turkish Proverb-
The Three Musketeers Python-Java-C++
Reply With Quote
  #2  
Old 01-06-2018
WeeMan WeeMan is offline
Administrator
 
Join Date: Apr 2011
Location: United States
Posts: 12,339
Default

I'm using FireFox and I do not have this issue. Very odd. I'd clear caches and all that stuff.
Reply With Quote
  #3  
Old 01-06-2018
LegendaryNacar's Avatar
LegendaryNacar LegendaryNacar is offline
Senior Member
 
Join Date: Oct 2014
Location: Earth
Posts: 540
Default

Yeah, very odd. After (approx.) an hour it went normal.
__________________
"Its not a shame not to know; what is bad is not asking."
-Turkish Proverb-
The Three Musketeers Python-Java-C++
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:29 PM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.

Google+ Facebook Twitter