ProjectHax

ProjectHax General Miscellaneous

Reply
 
Thread Tools Display Modes
  #1  
Old 3 Weeks Ago
Hawthorn_1 Hawthorn_1 is offline
Junior Member
 
Join Date: Sep 2018
Posts: 1
Default conection closed by remote host error

When I tried to log in this morning it started fine with my first character login then on all my next attempts this message just scrolls continuously. I re-installed phbot to a fresh computer and I have 55 days left of bot time but all my characters on all the servers just give this message. I have restarted the computers and still I get this message. no server maintenance is occurring either. what could be happening?
g to the gateway server [45.58.13.127:15779]
[09:47:31] Connection was closed by the remote host, retrying
[09:47:32] Connecting to the gateway server [45.58.13.127:15779]
[09:47:32] Connection was closed by the remote host, retrying
[09:47:33] Connecting to the gateway server [45.58.13.127:15779]
[09:47:33] Connection was closed by the remote host, retrying
[09:47:34] Connecting to the gateway server [45.58.13.127:15779]
[09:47:34] Connection was closed by the remote host, retrying
Reply With Quote
  #2  
Old 2 Weeks Ago
WeeMan WeeMan is offline
Administrator
 
Join Date: Apr 2011
Location: United States
Posts: 12,358
Default

https://projecthax.com/showthread.php?t=22095
__________________
New forum coming soon!
https://forum.projecthax.com/t/welcome/37
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:14 PM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.

Google+ Facebook Twitter