ProjectHax

ProjectHax General Programming

Reply
 
Thread Tools Display Modes
  #1  
Old 01-27-2018
lakai213 lakai213 is offline
Junior Member
 
Join Date: Dec 2016
Posts: 3
Default Error trying to log in

Hello!

I'm trying to log in on a private server (duckroad) and the bot show me this message:

Login: HWID packet was not found in phBot.ini, please login using the client before using clientless login

I'm not trying to log in clientless mode, i just press "launch client".

Someone know how to fix this problem?

Thanks
Reply With Quote
  #2  
Old 1 Week Ago
sempatiknet sempatiknet is offline
Junior Member
 
Join Date: Jun 2014
Posts: 19
Default

[23:25:46] Login: HWID packet was not found in phBot.ini, please login using the client before using clientless login
who can help me ?
Reply With Quote
  #3  
Old 1 Week Ago
WeeMan WeeMan is offline
Administrator
 
Join Date: Apr 2011
Location: United States
Posts: 12,358
Default

Quote:
Originally Posted by sempatiknet View Post
[23:25:46] Login: HWID packet was not found in phBot.ini, please login using the client before using clientless login
who can help me ?
This thread is very old. You need to launch the client and login one time so the HWID can be captured and sent later for clientless. If the HWID is not static then you need to use the client to login.
__________________
New forum coming soon!
https://forum.projecthax.com/t/welcome/37
Reply With Quote
  #4  
Old 1 Day Ago
ahmetberkay ahmetberkay is offline
Junior Member
 
Join Date: Jul 2012
Posts: 7
Default

Quote:
Originally Posted by WeeMan View Post
This thread is very old. You need to launch the client and login one time so the HWID can be captured and sent later for clientless. If the HWID is not static then you need to use the client to login.
İts old but we are having this issue with mitra.joysro.com, im not tring to clientless login, just presssing launch client and logging in manually and problem still happens. And i think this causes dc frequently
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:13 PM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.

Google+ Facebook Twitter